Перейти к содержанию
Ситроен Клуб
MeryPopins

Давление масла (STOP Oil Preassure to low)

Рекомендуемые сообщения

Xsara Picasso 2002 1.8 бензин. После очередной попытки завода - ключ во втором положении, стартер не крутит, двигатель не работает высветило "STOP Oil Preassure to low". Проверил уровень масла по щупу - чуть ниже середины. Долил - чуть выше середины. Пофиг - во втором положении ключа опять пищит и матерится. Потеков, капель масла под машиной не обнаружил. Завел двигатель все погасло. Ни сообщения, ни горящей лампы с масленкой. Двигатель работает ровно. Проехал 10 км все нормально. Но при каждом включении зажигания (второе положение) опять матерится. После завода все в норме. Голову уже сломал. В чем может быть дело? Какое низкое давление если двигатель не работает? Грешу, что перед казусом машина стояла на уклоне - нос кверху градусов 5 (уровень масла проверял без всяких уклонов). Масло на грани замены 9 тыщ Тотал кварц 5W40. Еще в первом положении ключа контакт плохой - лампочка акума горит нестабильно. Шевелишь ключом то загорится, то потухнет. Во втором положении фиксация стабильна. Есть у кого идеи? smile.png

Поделиться сообщением


Ссылка на сообщение

Поездить еще. Должно пропасть.

Какой-то глюк датчика давления.


Природа мудра, и Всевышнего глаз
Видит каждый наш шаг на тернистой дороге
Наступает момент, когда каждый из нас
У последней черты вспоминает о Боге...
 

 

 

Поделиться сообщением


Ссылка на сообщение

Разъём на генераторе отошел, тот что с тонкими проводами. Пошевелите, или снимите почистите-- как рукой проблему масла снимет :smile:

 

 

В приборке есть кусок кода отвечающий за проверку уровня масла, в поддоне стоит датчик уровня без проводов к нему, я пытался связать провод с генератора и датчик уровня масла, дело не пошло. Но при отключении одного из проводов из выше упомянутого разъема, загорается эта надпись, и именно на заглушенном двигателе. Не заложена проверка уровня масла в наши авто. А надпись есть  :smile: 

 

Изменено пользователем usatik33

2000 EW7 1,8

Поделиться сообщением


Ссылка на сообщение

Дергал фишку на генераторе (снимал чистил продувал раз 20), поменял контактную группу в замке зажигания, поменял датчик давления масла. Увы - все безрезультатно. Еще заметил такое - в первом положении ключа не горит индикатор акума на панели (до всех граблей горел), хотя стеклоподъемники работают. Именно не горит только индикатор акума. При повороте ключа он мигает перед первым положением и после него. короче какая-то мистика.

Если дело в белом проводе от генератора, то куда он другим концом выходит? мб где коротит или переломился. 

Изменено пользователем MeryPopins

Поделиться сообщением


Ссылка на сообщение

Именно не горит только индикатор акума

Дергал фишку на генераторе (снимал чистил продувал раз 20),

в фишке надо подогнуть обжимающие усы пина. Окислы вы *содрали*, а плотность контакта в разъеме так не воссановится, надо разбирать разъем.

2008г.в.; TU5JP4; ручная КПП. ЮВАО

 

Поделиться сообщением


Ссылка на сообщение

Лампа при запуске гаснет и зуммер перестает пищать. Двигатель работает нормально. 

Попробую сегодня разобрать разъем или подогнуть усики иголкой или чем там удастся подлезть.

Поделиться сообщением


Ссылка на сообщение

Не нашел схемы генератора у себя :sad:

Есть такаязапуск двигателя ХР.pdf

Там два провода от генератора есть, один идет в БСИ, другой на мотроник. Какой из них влияет на надпись- не помню. Вроде тот, что идет на мотроник. Лампа генератора проверяется просто-- замыкаешь провод (один из) на корпус при вкл зажигании. Лампа должна гореть. Также можно проверить и второй провод, при замыкании на массу надпись должна исчезнуть. При подключенном генераторе НЕ ЗАМЫКАТЬ, только при снятой фишке. Спалить- ничего не спалишь. 

Белый провод (104 номер, контакт 2 на фишке генератора) идет в мотроник.

Красный (1072 номер, контакт 1 на фишке генератора) идет в БСИ, и отвечает за лампочку (если склероз не врет :smile: )


2000 EW7 1,8

Поделиться сообщением


Ссылка на сообщение

При снятой с генератора фишке с 2-мя проводами можно их (провода) замыкать на массу? От генератора не обязательно откидывать все что есть провода (+ от акб)?

Полазал по инету вычитал, что второй провод предназначен для тахометра (которого нет у пикачу), по всей видимости на нем не тот сигнал или не то отсутствие сигнала посему бси и решает, что двигатель запущен ну и дальше естественно сопоставив с показанием датчика давления и начинает верещать мол малое давление масла и соответственно гасит лампочку акб на приборке (двигатель то как бы запущен). 

В связи с такими мыслями возникает вопрос - на белом проводе при включении зажигания (до прокрутки стартера) должно что-то быть или наоборот ничего. Все к чему - если там что-то должно быть до запуска и пропадать после, то тогда еще ладно - все вроде вяжется логически. Но в случае если до запуска там ничего, а после должно появляться некое напряжение, то возникает вопрос занакой оно там появляется (мб для регулировки напряжения)? Это все к чему - как вариант мб проблема глубже - в диодном мосту?

 

З.Ы. А что такое мотроник?

Изменено пользователем MeryPopins

Поделиться сообщением


Ссылка на сообщение

З.Ы. А что такое мотроник?

 

блок управления двигателя, стоит справа вертикально над коробкой передач:smile:

От генератора не обязательно откидывать все что есть провода (+ от акб)?

 

только сдернуть маленький разъем.

что второй провод предназначен для тахометра (которого нет у пикачу)

 

на дизелях тахометр берется с генератора, у нас можно взять с ОБД-2 разъема (что у меня и сделано :smile: )

В связи с такими мыслями возникает вопрос - на белом проводе при включении зажигания (до прокрутки стартера) должно что-то быть или наоборот ничего.

 

не мерил к сожалению :sad:

2000 EW7 1,8

Поделиться сообщением


Ссылка на сообщение

Подогнул усики в фишке. С ощутимым усилием соединил разъем - эффекта ноль. Разъединил. По очереди и вместе соединял провода в фишке с массой - опять никаких изменений. Ни лампочка акб не засветилась, ни сообщение о масле не пропало. Получается обрыв проводов?

Завтра поеду к диагносту. Мб что через лексию станет яснее.

Изменено пользователем MeryPopins

Поделиться сообщением


Ссылка на сообщение

прозвонить белый провод не трудно, красный-- врятли, больно далеко идет :smile:

Красный провод на лампу, она загорается если через РР генератора (якорь и щетки) идет минус. Т.е. при замыкании провода на массу лампа должна гореть.


2000 EW7 1,8

Поделиться сообщением


Ссылка на сообщение

Может у провода на бсм короткотыш на массу?

Один из этих проводов для регулятора напряжения генератора, скорей всего тот что с моторника. А если так, то с контактом на моторнике все хорошо. Зарядка АКБ ведь в норме?

Изменено пользователем Олегович

2008г.в.; TU5JP4; ручная КПП. ЮВАО

 

Поделиться сообщением


Ссылка на сообщение

На АКБ при запущеном двигателе выдает 14.2В, не плавает при увеличении оборотов. Надеюсь сегодня на диагностике что-нить подскажут. Отпишусь по результатам.

Поделиться сообщением


Ссылка на сообщение

Видать придется провести опыты с картинками :smile3: , а то может с генератора не та надпись идет  :smile37: если будет время, попробую, позамыкаю, пофоткаю. 

@MeryPopins, генератор рабочий, РР тоже. На ремонт НЕ СОГЛАШАТЬСЯ, собака зарыта в другом месте. 


2000 EW7 1,8

Поделиться сообщением


Ссылка на сообщение

Вроде стал виден свет в конце тоннеля :) Сгонял на диагностику. Ошибок БСИ нет. От слова вообще. Мужик поизучал схемы и выдал вердикт, что матерится панель, ибо на нее не приходит сигнал от БСИ. Согласно схемам блокировать может релюха. Располагается она где-то за нижним рядом предохранителей в кабине (6 штук там). В субботу договорились вскрыть и разбираться дальше.

 

Может кто заглядывал за этот нижний ряд предохранителей и в курсе что там есть??? 

Изменено пользователем MeryPopins

Поделиться сообщением


Ссылка на сообщение

спорно.... по мне , там прямые входа. Приборка и обрабатывает и зажигает лампу и надпись пишет. Надо будет глянуть, правда с временем напряг :sad:


 

 

Может кто заглядывал за этот нижний ряд предохранителей и в курсе что там есть???

блок БСИ там. :smile:  Схемы на него нет, и не будет. Как разберетесь-- я не знаю. В салонном блоке предохранителей (рядами которые) нет ничего кроме проводов. В БСИ куча реле, какое за что отвечает-- одному богу известно :smile3:

Изменено пользователем usatik33

2000 EW7 1,8

Поделиться сообщением


Ссылка на сообщение

Ура, проблема решена. Менял масло. Открутил фильтр и решил проверить все провода, что в том районе проходят. Обнаружил переломанную изоляцию на двух проводах, что от гены идут и походу они между собой и замкнули. Так что - да - дело в проводах от гены. Непонятна идея французов, которые провода запихивают в трубочки диаметром 5мм. В итоге эти трубочки от времени становятся дубовыми, плюс елозят по проводам (а песочек туда на раз влетает). Вот концом трубочки и перерезало изоляцию на проводах - острая она и твердая ппц, а проводочки на ее окончании и загибались. Запаял, заизолировал в термо трубки и изоленту и все болячки прошли.

 

Эти замкнувшие провода служили причиной следующих болячек:

1 - писк и ошибка "Низкое давление масла" на не заведенном двигателе;

2 - не горит лампа АКБ ни первом, ни во втором положении ключа;

3 - не горят лампы заднего хода;

4 - перегорает предохранитель F15 (15А) в моторном отсеке при включении задней передачи (если долго. пару секунд предохранитель держится);

5 - накрылся датчик заднего хода (походу контакты в нем обгорели, так как по сравнению с новым, где слышно как контакты замыкаются при движении штока в нем наблюдалась тишина;

5 - в результате перегорания преда зажигается чек, потому что на нем завязаны лямды, клапан абсорбера и хз что еще.

Вся эта катавасия происходила видимо потому, что все провода от датчиков и гены сходятся в бси на одном разъеме. Походу гдето там и возникал эффект противофазы, который жег предохранитель при включении задней скорости. Ну, а ошибка давления масла это следствие обрыва белого провода от гены.

 

Всем огромное спасибо за помощь.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×
×
  • Создать...