Перейти к содержанию
Ситроен Клуб
Antonio174

Слетает прошивка с RT4

Рекомендуемые сообщения

Всем добрый день. Недавно стал обладателем С5 Х7 дизель с системой RT4. Система начала глючить. Иногда просто не включается. Бывший хозяин прошил магнитолу на прошивка 8.20. После этого она начала, с его слов, глючить. Есть фирменный диск с прошивкой 8.20 вставляю его система загружается устанавливается пере загружается и начинает работать. Потом машину глушишь и когда заводишь магнитола может заработать а может и не заработать. Может несколько раз работать, а потом не включатся просто. Затем в очередной раз при заводе машины может высказать сообщение, вставьте загрузочный диск ( что то такое ) вставляю снова диск с прошивкой 8.20 он начинает его грузить, а затем пишет что ошибка и выкидывает диск обратно. Иногда загружает его (минут 20-30 занимает) и магнитола начинает работать, а иногда сразу практически выкидывает его и ничего не происходит. При этом не понятно, по какому принципу вообще живёт магнитола. Помогите разобраться что случилось с моей магнитолой и что с этим делать?)

Заранее благодарю за помощь.

Поделиться сообщением


Ссылка на сообщение

скорее всего битый жесткий диск


было: С4VTS, C2VTS, C4THP, C4PicassoTHP, DS3THP, DS3THP
есть: RCZ THP и 406 dw10ated
что-то не работает в машине - проведите адаптацию покрышки!

Поделиться сообщением


Ссылка на сообщение

попробовать с живого рт4 переставить диск, если всё будет ок, то купить


было: С4VTS, C2VTS, C4THP, C4PicassoTHP, DS3THP, DS3THP
есть: RCZ THP и 406 dw10ated
что-то не работает в машине - проведите адаптацию покрышки!

Поделиться сообщением


Ссылка на сообщение

Я бы попробовал протестировать жесткий диск на целостность, если есть битые сектора пофиксил бы их и попытался бы дальше использовать, если не заработает,  то менять винт.

Поделиться сообщением


Ссылка на сообщение

Подскажите тогда каким образом подключить винт от магнитолы к компу? И чем протестить его? я просто не сильно в этом пока разбираюсь, машину купил всего пару недель назад.

Поделиться сообщением


Ссылка на сообщение

Всем доброго вечера! Продолжение истории с магнитолой!  Лечение битого жёсткого диска (исправление ошибок) не помогло. Затем заменили жесткий диск полностью, поставили прошивку от другой машины, но ситуация не изменилась! Магнитола продолжает вести себя странно, то включается то нет, то выдаёт сообщение вставите загрузочный диск или просто горит чёрный экран, каждый раз когда глушишь машину не знаешь заработает магнитола в следующий раз, когда будешь заводить машину...

   Что дальше делать ума не проложу!!!  Может кто сталкивался с подобным??? :help:

Поделиться сообщением


Ссылка на сообщение

@Antonio174, прошивку поставили полностью? т.е. в процессе прошивки 8.20 ошибок не было? Или на новый винт тупо скопировали все со старого?

Да поставили систему от совсем другой машины, но ситуация не поменялась!  

Поделиться сообщением


Ссылка на сообщение

Я бы, после того как перекинул прошу на винт, еще раз прошил бы ее через юсб, потом бы проверил работу вентиляторов. Если и после этого не заработает, тогда х.з. где-то в самой голове проблемы.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×
×
  • Создать...