Перейти к содержанию
Ситроен Клуб
Flann

Не греют сиденья. Но проводка целая...

Рекомендуемые сообщения

Соклубники, вот решил поискать помощи.

На руках С4 2006-го г.в. с подогревом двух передних сидений.

 

С момента покупки подгрев не работал и вчера наконец решил им заняться. Снял для начала пассажирское сиденье, разобрал и начал проверять.

Мультиметр показал на сидушке и спинке сопротивление нитей 1,5 Ом, и на контактах термодатчика 5,4 кОм, проверил регулятор нагрева - при повороте колёсика сопротивление тоже меняется.

При установленном сиденьи регулятор подсвечивается, значит питание приходит.

 

Но при любых положениях колёсика нагрев не происходит.

Куда ещё можно потыкать мультиметром и что проверить?

Поделиться сообщением


Ссылка на сообщение

Искал, но почему-то не вижу - у меня этот вопрос не отображается даже в списке написанных мной сообщений, если смотреть в профиле. =(

Поделиться сообщением


Ссылка на сообщение

Природа мудра, и Всевышнего глаз
Видит каждый наш шаг на тернистой дороге
Наступает момент, когда каждый из нас
У последней черты вспоминает о Боге...
 

 

 

Поделиться сообщением


Ссылка на сообщение

Бес, спасибо (интересно, почему я не вижу эти сообщения, глюк поиска?).

Но там дальше идёт обсуждение починки обрыва, а у меня судя по показаниям тестера всё цело (на драйве читал аналогичные записи, где говорят, что для нагревателей сопротивление 1,5-1,6 Ом, для термодатчика 5-7 кОм).

 

Завтра воткну сиденье обратно, будет забавно, если заработает...

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×
×
  • Создать...