Перейти к содержанию
Ситроен Клуб
Авторизация  
Дориан

Странное поведение двигателя, миссинг, ошибки, большой расход...

Рекомендуемые сообщения

Доброго дня коллеги, прошу о помощи с анализом ситуации с моим C4 МКПП 1,6 109 ЛС TU5...

Извините если создал тему дубликат, но прочитав схожие темы все заканчивалось заменой катушки,  у меня немного иная история, об этом дальше по тексту..

 

Все началось месяц назад когда я постоял на пекле в пробке, машина начала тупо глохнуть, вылезла ошибка антиполюшн, машина пропала тяга, кое как я добрался до дома, через пару дней все прошло...

 

После этого у меня началась такая беда, на холодную двигло работает как обычно, но стоит например поддать чуть подольше на гашетку при заезде в гору то сразу же выскакивала ошибка и машина переставала тупо тянуть... Отогнал машину в сервис установили что умерла катушка(пропуск в одном цилиндре)...

 

Заменил катушку, просмотрел свечи ,цвет нормальный следов масла нет,проверил все контакты, но в тот же день опять загорелась ошибка, позже её начало дико троить, даже пару раз заглохла...странно себя вел комп выдавал неимоверный расход то 0,0 на 100 км, при пусто баке показывал что могу еще 150 км проехать

 

Так же снимал топливный насос чистил сеточки и просто сливал муть из насоса проверил дно бака на наличие осадка, его не было...

 

Почитав форум и просто интернет понял что стоит почистить форсунки пробег то 95 тыс... (дроссельную заслонку чистил 2 недели назад ) прочистили форсунки машина стала более резвая, отзывчивая на педаль газа, НО на светофоре когда стоял опять начало колбасить....

Простояв всю ночь я завел чтоб перегнать на другое место, пропали все ошибки и машина работала как часы, спустя 10 минут опять завел и её начало дико троить даже заглохла и пахло бензином.... Заглушил завел с вот уже 2 день нет ни каких проблем.... 

 

Прошу прощения за большое количество текста, так сказать для полноты картины...

 

Друзья подскажите что вообще это может быть??? Я уже не знаю куда соваться, в сервисы каждый день катать это дорогое удовольствие, вот и решил обратиться к интеллектуальному  сервису ))) 

 

Заранее благодарю за отзывы, советы )

 


m113.gif

Поделиться сообщением


Ссылка на сообщение

А диагностика какие ошибки выдаёт? Я так понимаю, что очень сильно богатит смесь. Для начала передёрни все разъёмы, обрати внимание на разъём блока управления, хорошо ли поджат, нет ли окисленных контактов. И обязательно проверь датчик температуры двигателя. Но может врать и лямбда зонд, и датчик давления во впускном коллекторе. А лучше, как я уже сказал выше, сделать диагностику. 


Умный, красивый и скромный.

Поделиться сообщением


Ссылка на сообщение

А диагностика какие ошибки выдаёт?

ну ошибки дурацкие, скажем так глюки из за того что снимал аккумулятор 

P0337 Низкий показатель датчика А положения коленвала 

P1693 что то там  с  системой иммобилайзера (Turbo charge control circuit malfunction

SID 803 Starting and switching off of the engine controlled. Starting or switch-off requests absent or not valid.

J34P - Remote control wake-up inconsistency problem.)

Y2000(не уверен что точно записал) - глюк типа не горят стопари, но они горят (со слов мастера)

 

 

ПЕРЕДЕРГИВАТЬ РАЗЪЕМЫ? с снятым акумом? 

Изменено пользователем Дориан

m113.gif

Поделиться сообщением


Ссылка на сообщение

"глюки из за того что снимал аккумулятор" из за этого глюков не бывает, если только дёргал клеммы не при включённом зажигании.

"P0337 Низкий показатель датчика А положения коленвала " - Очень важный датчик, проверь разъём, клеммы на датчике, и вообще сними его, осмотри - нет ли трещин, прозвони тестером.

Передёргивать разъём блока управления- да, со скинутой клеммой аккумулятора, остальные по фиг, зажигание только выключи.   


Умный, красивый и скромный.

Поделиться сообщением


Ссылка на сообщение

извиняюсь не так написал,у меня был ключ в замке зажигания и по этому вылезла ошибка, как сказали парни из сервиса,если такая ошибка то машина вообще не запускается, 

Благодарю за информацию завтра передерну ))) разъемы посмотрю что по чем там

Кстати машина уже 2 дня без ошибок ) и глюков ) может быть прошло )) )


m113.gif

Поделиться сообщением


Ссылка на сообщение

продолжение истории... Откатав 2 дня начались всё те же проблемы... сгонял на лексию опять P0337 оказалось не глюк))) накрывается датчик положения коленвала.

заказал новый, и решил проверить старый который выходит из строя ) снял подрубил мультиметр, 291 Ом что не норма для него ) для него норма порядка 500 Ом.... подключил обратно ) и о чудо)) машина не завелась ) походу зря я его звонил ) домой на троллейбусе машина отдыхает ) 

вопрос такой ) датчик то я прозвонил а проверить не рваный ли где проводок можно? я канеш  сунул в фишку мультиметр но он ничего не показал )


m113.gif

Поделиться сообщением


Ссылка на сообщение

На сколько помню, датчики залитые каким то компаундом. Вообще там ни чего сложного, катушечка на магнитном разомкнутом сердечнике, при большой необходимости можно раздербанить и перемотать. Если всё равно датчик дохлый - удовлетвори  любопытство.


Умный, красивый и скромный.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

×
×
  • Создать...